Thunderbird Failure with CSE [RESOLVED]

AppName: thunderbird.exe AppVer: 1.8.20081.10519 ModName: cemlsp.dll ModVer: Offset: 0001a6de

Have tried repairing SecureEmail and re-installed Thunderbird but same error occurs.

Regards Dave

Have since uninstalled CSE and deleted the settings when asked (i didn’t do that when I uninstalled the previous version). Reinstalled CSE again and Thunderbird now works.
I presume the failure was due to the previous settings being left behind.

I’ll leave this unresolved as it may be worth others knowing to delete previous settings on uninstall.

Regards Dave

Hi valldemossa,

Actually, CSE 2.0.0.x deletes old settings and warns user about it on installation.
Probably you had incorrect Thunderbird mail settings after uninstalling previous version (we fixed such issues in 2.0.0.x version).

We’ve looking into this issue now and will resolve it soon.

Thanks for selecting Comodo SecureEmail. :slight_smile:

Regards, Eugene


The new version of CSE with improved Thunderbird compatibility have been released.

Regards, Eugene

User Gone Away. Marked as Resolved and locked.

Please PM online Mod if you need it re-opening.