There is not inbound/outbound traffic shown in view connections

I do not know if this bug has already been reported, if so, I apologize :-\

Since a few days ago i’m unable to supervise my internet traffic via view connections, for some reason it is not showing any inbound or outbound connection.

CIS Version: 6.3.301250.2972

My OS: Windows 7 Ultimate x86

I’m attaching some screenshots

Here’s my Firewall settings

could it be a GUI bug?

Did anything change on your computer around the time it stopped working? For example, did you install another program, or change a setting either in CIS or in another program, even if you don’t think it’s related?

Also, does running the diagnostics show any problems?

Thanx for your reply Chiron :azn: ;

The problem is … that I can’t remember exactly when it stopped working, possibly more than a week and in that span of time I haven’t installed anything relevant i guess, just a program for improving videogames performance (Razer Game Booster), i’ve also installed Microsoft. NET framework 4.5, and updated my VLC player.

I have not touched any settings of CIS in a while, however I have installed the recent updates.

The only time I’ve runned a diagnostics was when CIS failed to start 5 days ago, it found a problem though i don’t know what it found, it just gave me a report in a zip.

I apologize if i don’t make myself clear, i have to improve my english :-\

Something may be wrong with CIS. To rule that out please try reinstalling CIS by following the advice I give in this topic.

Let me know if it works fine after reinstalling. If not we’ll see where we can go next.

Thank you.

Okay, in the belief that this may be fixable, I will move this to the HELP section of the forum. That way anyone who has any suggestions for solving this issue can provide their advice.

However, if this turns out to not be fixable, and thus a bug, I can move this back to the bug reporting section of the forum.

Thank you.

With a problem like this I think that the introduction of a driver is “obscuring the view”. Razer Game Booster would be a suspect. Can you see what happens when you install it and reboot your system? Did you recently introduce other applications that may be running a driver?


I have the exact same issue. What trigger the problem, is a changing for a new motherboard. It use a Realtek® 8111GR NIC. I uninstalled (Comodo 2011 set), registry cleaned (Comod uninstaller - RegCLeaner), reinstalled Comodo (the last set) and the last NIC Drivers from realtek ( Win7 7076-11222013). Basically files inspection work properly, but everything relating to network is a no go…inbound outbound link is not monitored at all…(everything is basically open…) .

Any idea? Network card related?

Firewall : Inbound 0 - Outbound 0 → No connections! (obviously my NIC is up and running)

Win7 64Bit - Z87-A/4770K

** All Driver Up to date
** Registry Cleaned
** Cleaned all Driver trace in registry & Removed all ghost hardware traces Device manager panel
** Logs clean, nothing special reported
** Also tested another firewall to see if anything was wrong with the NIC (promicious etc) - Worked OK.
** OS not reinstalled.

Well…problem solved, easy fix : Uninstalled.