The Sandbox and Version 8

Not sure if this is a bug or normal for the new sandbox. I just updated to version I ran Flash Player version via the right click context menu “Run in COMODO Sandbox”. The installer started and installed Flash Non IE to my PC totally bypassing the sandbox. I did notice that the normal green box around the application turned red. I thought maybe because it was recognized with a digital signature that it was allowed the elevation, but tried several other files like that and they all ran virtualized.

Ran hundreds of applications the same way over many different versions of CIS and never seen this.

Maybe I’m missing something, but I spent a fair amount of time in advanced settings and could not see what it could be ?

The screenshot shows where the (normal) green border indicating the sandbox has turned red.

Any ideas about this ?

[attachment deleted by admin]

The red border means the application is running from an excluded folder (excluded from virtualization). Are you running the installer from the downloads or shared space folder? By default CIS excludes these folders from being sandboxed.

Exactly the answer I was looking for thanks wasgij6. My download manager was storing files in categories under (C:). After a system restore I changed the default to the downloads folder. Just removed downloads from the do not virtualize files/folders. Thanks again.

No problem glad i could help :-TU

What do you mean by downloads folder? I download to a folder i created C:\Users\username\Downloads\NEW DOWNLOADS… Is a file run from there excluded?

Thanks. Apology for jumping in