the evil that is autocomplete >:-D

Hey guys,

How do you turn off autocomplete when using IceDragon…?

I’ve found out how to turn it off using Dragon and Chrome, and have deleted previous form data, but can’t figure out how to turn it off altogether…

Thanks in advance!


Hi and welcome oldgregg,
Deselect ‘Remember search and form history’ found under history in the privacy tab of IceDragon’s options.
Select ‘Use custom settings for history’.
Configuring the Browser for Form Entries-Comodo Help

Kind regards.