Target field error adding tls switch.

screen shot
Mod edit: I changed the topic title to be more informative, Captainsticks.

[attachment deleted by admin]

Hi drensmith,
You need to add the entire following line to the target field. Copy and paste the following.
“C:\Program Files (x86)\Comodo\Dragon\dragon.exe” --ssl-version-min=tls1

Kind regards.

added it and it took…but i did uninstall cis,then reinstall before i did it. thanks c’aptain

You are welcome, it is good to hear all is OK now. :-TU

Here is a fix, in case if you open an url file or an html file:

download txt file “TLSFIX.txt” from bottom of message (settings for Chromium, Dragon and Chrome);

And also modify the settings for Internet Explorer, because some programs use it …
Internet Properties → Advanced [Tab] → Under “Security” branch, uncheck [ Use SSL 3.0 ]

POODLE Disabling SSLv3 Support in Browsers

"[u][b]captainsticks[/b][/u]" for how long do we have to use this? on which versions of browsers does this applies? Shouldn't we use --ssl-version-min and --ssl-version-max ?

[attachment deleted by admin]

Hi bluery,
I would expect SSL 3 support to be disabled by default in CD 39 and support to be completely removed in CD 40.

Is there some unforeseen benefits from restricting/limiting the max TLS version?


i thought the flash issue in ver 7 was fixed,only have it re appear in ver 8 was crazy, but i dont look a free hoarse in the mouth

Are you talking about CIS instead of Dragon?

i believe its in dragon. but i am running cis 8

What do you mean with Flash issue? Could you start your own topic about this? You are currently hijacking a none related topic.

sorry,shockwave keeps crashing

new attack