Taking ages to logon


I’ve never really had any major problems with CFP untill now :(. For some reason (I don’t know why) it takes around 15-25 mins to log onto my laptop (connected to a domain). CFP is definately the problem as when I uninstall it, the problem goes away. I’ve also tried CFP 2.4 and the same problem exists. I’ve even re-applied a base image (just OS and drivers) and still the same problem (both 3.x and 2.4). What went wrong?


Hi Graham

This sounds like it’s timing out or something… perhaps, either, CFP doesn’t know fully about the domain or is not responding in a way that the domain expects. Check CFPs Firewall Log for clues. Ensure CFP knows about all the IPs involved. Something changed on the domain? What’s the domain set-up (authentication, etc…)?

Ooo… what’s your OS? Recently install SP3? This might have changed something (in terms of the system components).

Hi Kail

Currently running XP Pro SP2 (not fully updated at the moment as I did a re-image) and CFP3 has been running fine untill recently. No settings have been changed, nothing new installed ???. Just started taking ages to logon (very odd). Unless something has been changed on the server side, I’m not sure what the problem could be.


Edit: I should also note that nothing (inc domain) is trusted within CFP. That said, it has always worked fine (untill now) with those settings.

Nothing in CFPs logs?

Not sure if this is related, but just yesterday I had a problem with CPF3 freezing the whole computer for several minutes on almost any action (running a program, accessing a file, even starting task manager).

I had fresh install of Vista Home Premium SP1 with it’s almost default settings (UAC was on, but I turned off everything in the security center), admin account. The CPF3 was one of the first things installed (before it I installed only some drivers).

The misbehaving CPF3 had default settings in both firewall and defense+ parts. As soon as I changed both to training mode the problem disappeared. Later I switched firewall on, but the d+ is still in training mode and I’m pretty sure it was d+ responsible for freezing.

Any ideas why this could happen and how to avoid this in the future?

Hi Piglet

I’m not sure if this is the same problem or not, Graham would probably have a better idea than me at this point.

What AV are you running? Are the AV & CFP set to trust/ignore/exclude each other? Is there anything in CFPs logs or the Windows Event logs? (I assume Vista has such a thing).

When this happened I was not running any AV yet. CPF was the first thing to appear on that computer.
Now I have McAffee and it works fine, but Comodo’s D+ is turned to training mode.
I did not look at any logs yet (just did not have time for this), but I’ll try to reproduce the problem and check everything.

OK, I’ll wait until you’ve had time to check the logs. I don’t recommend leaving D+ in Training mode (it could be learning all sorts of bad things!), it would better off Disabled if you don’t want it running… or in Clean PC Mode if you do want it running.

Sorry, don’t have CFP installed at the moment. I’ll do a re-install and then check the logs (once it logs me in ;D ).


Never had any problems once CFP was running, just the slow logon :(.


OK, Graham… thanks.

Piglet, you should open a new topic on your issue I think.


This problem seems to occur when “global rules” are set. Setting either option (bottom 2) using the stealth ports wizard cause this problem. It wasn’t untill I deleted the rules within “global rules” that the problem went away (logged in much much faster).

Something else that I noticed were that not all my drives were mapped (may 1/3 of them). I also could not contact these servers either :frowning: (strange). However, after deleting the “global rules”, I could access all servers and the drive mappings worked.

Strangely, disabling both the firewall and defense+ had no effect (which I would have thought would have allowed access)