System Restore with BartPE over LAN fails

I created a full system backup and stored it on a network drive. The file is something over 12GB. I created a BartPE rescue disk based on XP Pro 32bit. I start CBU and browse to the network drive and it shows that the .cbu file is just over 5GB. I tried doing the restore anyway but it failed at 32% asking for location of 2nd part of the backup file which of course does not exist. I have checked the file size in windows and it is over 12GB.

It could be something with the network drivers from WinPE.
Please check the file size of the backup in WinPE with another explorer utility (such as A43 File Management, Total commander, etc…)
To be able to restore the file, you can copy it locally or to an external disk.


I dont think you can copy the archive locally as it is a full system backup. As for the other file managers I have tried them and they say the same that the archive is only 5GB. Looking like my archive may be corrupt and facing the prospect have having to spend a couple of hours formatting and rebuilding my OS I decided nothing ventured nothing gained. I completely wiped my HDD and deleted all partitions and ran BartPE again and although the archive was still showing 5GB this time it went through OK and I now have a rebuilt system ;D. Not sure why it should think it is a split archive with an unformatted drive but be ok once its formatted ???.

!ot!I do think that Comodo should adopt a couple of things from its competitors programs namely the ability to create a rescue disk from within the application and the ability to create a hidden recovery partition. OK I know there are those that will say if you want all that go buy Acronis but thats the point if Comodo wants to be seen as a serious alternative to Acronis, Ghost etc then why not take a look at the best bits from these programs.