System Requirements say CAVS2 is for Vista? [Resolved]

So I’ve been checking in at the CAVS home page every now and then waiting for the green light on Vista. Today, it was there … :BNC

So, I merrily uninstalled all my other security software (which involved quite a few reboots and much arguing with Vista Security Center and UAC) after I downloaded the whole boatload of Comodo products. However, it seems that the CAVS page is telling a fib. I am disappointed … (:SAD)

Comodo is telling you a fib. Our apologies, and thanks a lot for the screenshot. It’ll be taken care of ASAP. Comodo Antivirus 2.xx beta is not compatible with Vista as of yet, as you figured out the hard way.

Maybe it’s just in preparation for CAV 3? :BNC

Josh

Could be as I don’t actually remember that being there at anytime in the past. Still, we’ll clarify it at the very least.

Edit Just received word from an admin that he would get it sorted out. So we wait and see the changes :slight_smile:

Thanks again for bringing this to our attention.

Dave

It’s fixed. It now reads:
Windows 2000 (SP4) / Windows XP (SP1 or later)

I guess the person that updated the page was thinking Vista since that’s the new system. :stuck_out_tongue:

Excellent, thanks for checking that out. I was just going to do it.

I dare say this is resolved, I’ll leave it unlocked for now though.

Dave

Hi Everyone,
A recent website update by mistake mentioned Vista OS support in CAVS 2.0
It has been corrected as already noticed by ‘Star Shadow’.

And yes CAV3 will have support for both Vista 32 and 64-bit

Thanks
-umesh

Thanks a lot for the official word umesh, it’s appreciated.

Dave