Switch modem/router and now Comodo Firewall completely freezes computer!! [Issue Report]

I exchanged my modem/router for a different model. When I rebooted my computer it suddenly became unusable. Comodo Firewall froze up all processes including Windows Task Manager. Uninstall and reinstall of Firewall had no effect, still froze my computer shortly after boot up. Also unable to uninstall from Safe mode???

The bug/issue

  1. What you did: Swapped modem/router to a different model.
  2. What actually happened or you actually saw: After boot up; opening browser, Windows Task Manager, any program, freezes computer forcing me to hard boot.
  3. What you expected to happen or see: I expected Comodo Firewall not to completely shut me out of using my computer.
  4. How you tried to fix it & what happened: Had to remove exe from start up while in safe mode then reboot, then uninstall, reboot then reinstall.
  5. If its an application compatibility problem have you tried the application fixes here?: ???
  6. Details & exact version of any application (execpt CIS) involved with download link: Comodo Free Firewall (no GeekBuddy).
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Just install Comodo Firewall and reboot and then upon boot up watch it freeze my computer.
  8. Any other information (eg your guess regarding the cause, with reasons): Had to hard reboot about 17 times trying to get everything to work without leaving Comodo completely uninstalled. That failed. Comodo Firewall will no longer run son my computer without freezing it. Noticed at some point it asked me to OK explorer.exe (I selected yes). Why on God’s green earth a firewall would block essential windows operating files from operating is unfathomable! Also why can’t you uninstall from safe mode?!

After simply switching modem/router I wasted almost 2 hours of my life trying to get your firewall to work without completely freezing up my computer.

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version.

Your set-up

  1. CIS version, AV database version & configuration used: Latest Comodo Firewall. Avast is my AV.
  2. a) Have you updated (without uninstall) from CIS 3 or 4: I believe yes.
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Multiple times.
  3. a) Have you imported a config from a previous version of CIS: If so, not by my choice.
    b) if so, have U tried a standard config (without losing settings - if not please do)?: Tried to do numerous clean installs.
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): no
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV =
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows XP
  7. Other security and utility software installed: SpyBot Search and Destroy.
  8. Virtual machine used (Please do NOT use Virtual box):

Thank you for your Issue report it does lack some information.

It is always best to supply a full report Example here.

Moved to verified.

Thank you