Support for Ubuntu 18.04


I’m trying to install CAV on Ubuntu 18.04 but I get the following message:
cav-linux depends on libssl0.9.8 (>= 0.9.8m-1); however: Package libssl0.9.8 is not installed.

I have libssl1.1 installed, I don’t have 0.9.8 available in the repository.

I also noticed the download page saying it require Ubuntu 12.04, you might say it is the “minimum requirement” but the fact is CAV for Linux did not work perfectly on 16.04 either, real time protection did not run for some reason when I tried but I did not care because I did not plan to use Ubuntu as my daily driver. It changed with 18.04 but I can’t even get it to install this time.

Would it be possible to drop 12.04 support and focus on the latest LTS releases 16.04 and 18.04?


Unfortunately Comodo stopped supporting Linux about 5 years ago. Over a year ago, the CEO said that Linux would be getting a new AV but here we are still with nothing.

Yeah, I’m still waiting, too! :frowning: :-TD

Download the missing library file at:

Install the file manally and you should be able to install Comodo Anti-Virus.

If comodo distribution not compiled in 18.04, read this post:;msg891578#msg891578

and download, unzip it and use the latest driver.tar. It compiled with kernel 5.0.0-27 sucessfully.


On Ubuntu – Error I got an error:


two or more packages specified (libssl0.9.8 trusty)