Sudden rebooting then reindexing of data

After installing CTM successfully, when I tried to copy or move an unrelated shortcut on my desktop to a folder on another drive, each time I tried (4-times) the machine would reboot immediately… After BIOS startup, there was a Comodo dialog box that says “Reindexing Data” and a progress bar.

After the 4th reboot, I uninstalled CTM and then I was able to move the shortcut to the folder that I wanted it to be in.

I couldn’t find any “Reindexing Data” topic in help or anyplace on-line. It’s scary when a program causes sudden reboots and then does an undocumented procedure, and it should be advertised as a beta version if it does these kinds of things.

FYI the shortcut was linked to a .bat file that was in the C:\WINDOWS\system32 folder.

Hi smileyface2005:
Thanks for your support! We will look into this issue and try to fix it in the future.
Best Regards

Tested with a bat file in C:\WINDOWS\system32 folder and try to move a shortcut.
Nothing happened with the moving.
Neither from C (protected by CTM) to D (not protected by CTM), neither from D to C, neither C to another folder on C, neither D to another folder in D.
I’m using the beta 175 version.

I reinstalled CTM, set the exact conditions that caused the rebooting issue- and this time nothing happened that wasn’t supposed to happen.

So everything is good but I still would like to know what is happening when CTM does the “Reindexing the Data” procedure and under what conditions it does that.

Thanks for everybody’s quick response. I’m impressed and it gives me confidence in the product.

Each time the computer is not correctly shutdown, CTM does it.