strange issue

I have the current version of comodo firewall (version 3.5.54375.427) but i just got a notification from comodo that there is an update. There is no update but comodo tells me there is. This happened 2 weeks ago too.

Hi viper

That is strange, since there is an update available (3.5.55810.432), it was released earlier.

[i]FYI: COMODO Internet Security 3.5.55810.432 Update

edit: Update URL added[/i]

I have the same issue. I ran the update automatically and got “Error 112: Unable to copy file: cfp.theme. Please try again." I tried (and tried), but no dice. I suspect the automatic update has the same problem, but doesn’t generate the error. How can I fix this??

Hi Dr. Dave, welcome to the forums.

I’m not sure you do have the same problem as viper, unless viper missed a lot from the initial post. Anyway, I believe the following topic is the same problem you have…

Update Error with CIS on Vista [RESOLVED]

I hope that helps.

You’re right, that solved my problem. I’m still trying to learn how to navigate through these forums. Thank God you have this kind of cross reference knowledge!