STOP 0x04F while uninstalling CIS [NBZ]

After observing Event ID 7034 The COMODO Internet Security Helper Service service terminated unexpectedly. It has done this 1 time(s) I tried to do reinstall it while uninstalling STOP ocuured

The bug/issue

  1. What you did: tried to uninstall
  2. What actually happened or you actually saw: BSOD
  3. What you expected to happen or see: Normal operation
  4. How you tried to fix it & what happened: Not applicable
  5. If its an application compatibility problem have you tried the application fixes here?: No
  6. Details & exact version of any application (execpt CIS) involved with download link: Not
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: No
  8. Any other information (eg your guess regarding the cause, with reasons): NIL

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: N/A
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:N/A
  3. A CIS config report or file.N/A
  4. Crash or freeze dump file: attached

Your set-up

  1. CIS version, AV database version & configuration used: 5.3.176757.1236.7481
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: No
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?: No
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+= Safe, Sandbox= enabled , Firewall = custom , AV = Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: xp sp3 32 bit limited
  7. Other security and utility software installed: N/A
  8. Virtual machine used (Please do NOT use Virtual box): N/A

[attachment deleted by admin]

Something’s wrong with attached dump file. Try uploading it again.

Hi ,here they are uploded again, i can not edit my post so i am replying to it

[attachment deleted by admin]

Thank you for your bug report in the required format.

Moved to verified.

Thank you