Still can not play videos on FB

Some videos on FB can not play.

I click on play button loading few seconds then stops…

CD version updated to the latest 72.0.3626.81

Hi nexon!

Thank you for your feedback!

Can you please tell us your computer configuration and if you use hardware acceleration (from Dragon settings) ? If not please switch to software acceleration and can you tell us if the videos worked on Dragon v70?

The Comodo Browsers Team

Possibly same problem here. After Dragon auto-updated a few days ago, many videos won’t play -
and this is with or without “HW acceleration” :=(

Some videos still play normally though. I /think/ your update might have broken FLASH (?).
For the record, I have the PPAPI (no NPAPI, nor the activeX flash “control”).

When I navigate to Adobe’s Flash player help page on the web, it says
Flash Player is pre-installed in Google Chrome, but not enabled.

But I haven’t uninstalled or changed anything and can’t for the sake of my immortal soul re-enable it !

Please advise as what to do now : - instructions for solving the problems with Dragon ? (preferred) , else,

  • should I try removing/uninstall Flash completely and then re-install ? (foolproof instructions needed), or,
  • go back to previous Dragon - which worked OK. (Instructions needed to download/install previous version again) I did NOT ask for an “update” BTW :=(
    [+++ Instructions to BLOCK Commodo Dragon updates/upgrades welcome too…)

thanks in advance !

Hi Razvan,

So HW acceleration ON or OFF still can not paly some videos…

I have this probolem from CD version 68 or 69 maybe a still persists.

Could you post examples of videos that are not working?

Yeah for example these :

and many moooooooore…

Hi nexon,

Could you please uninstall Flash and post if it works after that?
Adobe Flash has a lot of bugs with chromium based browsers on some configurations. We are not allowed to use Chrome flash since it’s proprietary, but a lot of videos will work without Flash installed, using another video decoding method, but for that the system Flash needs to be uninstalled.
Thank you for your reply and I hope that this will solve your problems.

Hi Alex,

Sorry for too late reply…

I have not installed flash as fair i know… In control panel does not exists.

We tried all the links you’ve sent us on different configs and video works. Could you please give us your computer specs including the video card?
If you don’t have a lot of data saved in the browser can you please try a fresh install of v72, or just install a portable one to see if it works?


You have truth. Installed portable vesion and working good.

Okay trying fresh install…

CPU : 7 8700K
GPU : 1080 Ti

Edit: So maybe i know where is the problem…When i turn on DO NOT ALLOW WBESITES TO KNOW WHERE YOU CAME FROM (HTTP HEADER) then not working. If i switch slider to off position and refresh page then working… Try this Turn on HTTP HEADER and also TURN on DO NOT TRACK and reload page or restart dragon and check any problems for me.