Steve Gibson shows port 4567 tcp open

Have an actiontec q 1000 wireless modem.

Just replaced actiontec gt701 that died.

ISP is century link.

Both dsl modems tested with TCP port 4567 as open.

Does century link (qwest) have this port open by default, and if so, for what reason?

Running XP Home SP3. Comodo Firewall Free v 5.9.221665.2197

I understand Gibson’s firewall test does not look at Comodo as it is behind the modem firewall, but still…

As you’ve correctly pointed out, if you’re behind a router, assuming you’ve not placed the PC in the DMZ, or turned the firewall/NAT off, the scan is of the router ports. You need to log on to the router and check the firewall configuration. Also make sure there are no ports unintentionally forwarded.

Possibly anissue with Actiontec. see here

Hope this helps,
Ewen :slight_smile:

Nice find Ewen :slight_smile: Scary stuff :o

Here’s a follow up with a potential fix How to disable the Actiontec DSL modem web activity log

It might be worth checking if there’s any third-party firmware available for these devices…


Thank you both for your answers.

Really looks as if I will have to live with this one. Don’t like it, not one bit.

Since it appears Quantico is a player in this, it looks as if decisions were made to ensure national security is protected and enabled, albeit with somewhat devious methodology.

Thanks for the links, though. Did learn that modems use linux to run the firmware on them. Changes to this firmware by hacking it may result in degradation of modem performance, so you need to know what you are doing, and even then… no guarantees.

CenturyLink offers two VDSL2 wireless modems. You could ask for the ZyXEL Q1000z instead of the Actiontec Q1000 you have now.

At any rate, you may be able to block it by adding a rule to your Actiontec. Port 4567 (tcp/udp) :