Stealth Ports Wizard

I am trying to “Block all incoming connections stealth my ports to everyone”
I click on the button on the left, I press finish because next is unusable and a pop up appears saying “your firewall has been configured accordingly”.
When I revisit the wizard again the "define a new trusted network stealth my ports to everyone else is hinted and the next button is usable.
How can I prove that I’m in stealth mode?

John H

See here: Cant change stealth mode

You can also verify your stealth status using an online service, such as ShieldsUP!. But note that if you’re behind a router with NAT enabled, the probe will test the router, not CIS.

Thanks for that,
I should have read down more of the Forum, subject covered already.
It works.
Good Forum this, unlike some of the others I’ve been on.
It’s nice to know I’m not alone.

John H

Yeah, there’s a lot of information and many helpful people here in this forum, but sometimes it’s hard to find what you’re seeking for due to the sheer amount of information.

And good to hear your question was answered.