Startup minimized


My Comodo Firewall is not minimized during start-up. It just stays open centered on the screen, which is rather annoying.

I have tried to reinstall the program - upgrading to version 3.11.xx. It is still the same. There is only one entry in my start-up list and the -h is enabled.

Any ideas that can help me?

Thanks in advance…

I had the exact same problem.

I did not have duplicate entries and I could not do what another thread suggested, un-check the start with windows option, because it is not there (or I am blind!).

This is what I did:

  1. I used Autoruns to jump me to the COMODO entry in my registry.
  2. I removed the -h at the end and restarted PC.
  3. Used Autoruns once again and jumped to the COMODO entry in the registry and added the -h at the end.
  4. Restarted.

All seems well now…

I just started using COMODO (was still using Sygate free version!) and I have to say I like it, when work gets going for me again I’ll probably get the pro version. For a free program it is packed with features. Thanks Comodo!

Update: Problem is back, my previous solution does not work anymore ???

Not a major issue, not even an annoyance but I would like it to start minimized in case my wife starts up the PC and does her usual “click-fest” thing (because nothing can start up fast enough for her!) and inadvertently changes a firewall setting.

I have read the other posts/solutions regarding this and, as the original poster, I do not have duplicate start up entries, I also do not have an option/check-box under Misc.>Settings>General tab (Comodo Product version 3.11.108364.552).

I’m running XP Pro SP3. The first time I encountered the problem was when I was switching user accounts to do some maintenance on my wife’s log in and set up the Guest account for some visitors we are expecting (I’m thinking because I did not log myself off, it created more than one instance of Comodo and thus the problem???). I fixed it by doing what I said in my previous post but it happened again after I was fussing around with Stand By mode.

Like I said, not a huge deal, I’d much rather see all the hungry get fed first, but if anyone has any insight into this problem I would appreciate it. Thank you.

Thanks for your reply. Unfortunately it did not help me at all.

The problem seems to be intermittent for me. Now it’s working as normal and minimizing at start up.