start CIS only with Tray Icon


after the installation of CIS (Version 3.9 ) it started up with the System Tray Icon and opened main mask.
How can I configured it that the CIS start up only with the System Tray Icon?

Thanks for help!

Darn. I only sorta recall what caused this. It is caused by two start up entries. I think they can both be found with msconfig… that’s all I can recall for now… 88)

Unfortunately, the option to change this is missing from 3.10. But, it is still in 3.9, if that is what you’re using. If it’s 3.9, open CIS and go to Miscellaneous - Settings - General tab. If the option is checked, uncheck it & hit OK. Go back into Settings - General tab, recheck the option & hit OK. This should have created the startup correctly, which should read…

"C:\Program Files\COMODO\COMODO Internet Security\cfp.exe" -h

If you have CIS 3.10, it will be a little more involved. :slight_smile:

PS Welcome to the forums.

First, thanks for the help,

in msconfig is only one start up entrie.

it is in deed the Version 3.9.76924.xx and in the setting under General I have four check-options

  • start with windows start => when I uncheck this, the CIS no more start automaticly
  • show speekbaloons => this is unchecked
  • Animatin during datatranfare => is checked
  • private network autom. found => is checked

This is the problem I can’t find a setting to disable it.

The startup code in msconfig is the same, like you have wirtten. But what meens the “h” at the end.

But thanks!!

I’m not sure what you mean, disable what? The “Start with Windows” option is the option that I was referring to above.

The flag -h instructs cfp.exe to start without displaying any windows or message. So, -h = hidden.


here I’m back again, sorry for no answer for so long time.
Yes, the flag –h is to start cfp.exe in hidden modus, without any windows, that’s what standing in my msconfig, too.
But when my cfp start up, I get a System tray Icon and the main window of cfp, but why?