Split from 5.0.159634.1091 RC Bug Reports: Problems with Skype

OK, i found more about this problem.:

Unchecked these 2 settings in the SB settings(pic1)
Tried to start Skype.exe, but(pic2)
I tried several times, and now have multiple running processes from skype.exe(pic3)
I’m not able to logon to skype at all.

edit:I cannot close any of these windows(pic4)

[attachment deleted by admin]

How do you start skype? with a tool or just click on the icon?

Can you remove skype from the trusted files list, remove it from the computer security policy so there should be no traces left. Restore sandbox settings and Reboot, add it manually to the trusted files list and start it again?

You can see here it still get’s sandboxed, where it shouldn’t have done that. Sandbox level should state “disabled”.

I tried to start it with all possible ways.Same thing.I will try what you suggest, but what you mean with:
“Restore sandbox settings”? To check the two boxes again?

Yes please


CIS said:“skype.exe is already a trusted file”, then i tried to start it, and…just the same story.

Edit:and… there’s no skype.exe in my “trusted files” list. ???

Edit2: Repeat!!! It’s 4.2 business version with .msi installer.This one>>> http://www.skype.com/intl/en-us/business/download/

[attachment deleted by admin]

Can you use skype if you press “Allow” and can you post a screenshot of the Active processes after you have done that so we can see sandbox level and verdict?

I have skype as a Trusted vendor

and I have it in Computer Security Policy.

In Firewall I’ve set it up as Trusted application.

And that’s all, it works OK here.

LE: Mine it’s latest beta though.

[attachment deleted by admin]

Yes, I can, but if you look once again to the previous screenshots, you will see, that every new start of skype is treated as brand new, respectively “the next unrecognized process”


[attachment deleted by admin]

I think I see your problem, CIS thinks it is an installer and it will always keep on asking, can you change that to just trusted application, instead of trusted/installer.

I don’t see an option to do this.

edit:If i uncheck this option(look the pic), skype.exe goes to the SB with every try to start it.So, i cannot use it, if the box is unchecked.And the most annoying thing-I’m not able to close all these skype windows in my superbar.

[attachment deleted by admin]

look for it in the, d+ tab → Computer Security Policy → Computer Security Policy tab, find it there and edit the policy.

I have no skype.exe there.
OK, I’ve added it manually, with “trusted application” policy, but the problem still persists.

I keep trying to tell you, that EVERY time i start skype.exe, a BRAND NEW process is starting.So, if process xxx is trusted, the next one(i.e. 547) is new and NOT trusted.There’s no normal way to resolve this.I don’t see any.

It’s probably a false detection of “installer” CIS keeps treating it as “installer” for some reason.

An earlier post shows skype running with sandbox level of untrusted. Has some part of CIS detected this as malware?

Doesn’t happen to me on a 32 bit version of Win7 Enterprise.

No.I just changed SB to treat the unrecognized files as untrusted.
[at]Ronny, did you try with the same version.Repeat(4-th time ;D) 4.2 business version>>> http://www.skype.com/intl/en-us/business/download/

Same issue with detections on network shares.
Only thing that works “around” for now is to put it on the “trusted files”. That will stop the alerts showing up.

Is Skype.exe installed with Windows Installer different?

My Skype.exe ( is: SHA-1: BE7601082BAB69D4C393A8BC5A60F1ED74BE52FC

I always start it with SkypePortable.exe and have no problems at all on XP SP3.