Something wierd has happened


Using my second machine, I experienced the cmfres.dll missing ?bug?, I went to uninstall/ reinstall and encountered this - spot the mistake in my screenshot.

How has this happened?

BTW, how do I uninstall CMF as the it wont let me, just keeps warning about cmfres.dll being missing?



[attachment deleted by admin]

have you tried using the built-in uninstaller instead of the windows applet? ie, go to start/all programs/comodo/memory firewall/uninstall (after right-click the systray icon and select “exit” and close AV, etc).



I get the same error when using the built-in uninstaller. Managed to restore CMF by using another cmfres.dll file from another machine.

What causes this file to be deleted?


I don’t know… Could it have been some of your security programs? It could always be some kind of bug or conflict.

I too have the dialog “error… cannot find cmfres.dll unable to continue …exiting” (or similar).
I have tried several cold re-boots and tried again to install new … I’m told that Memory Firewall is running (no tray icon visible) but the Uninstall Yes / No dialog box appears again!

What can I do now?



Reason: Out-Dated post.