[Solved] Still can't run

The installation goes fine (tested 3-5 times).
Can open the program but 1-2 seconds later it crashes.
How to debug? Is it a known problem?

[attachment deleted by admin]

Tried to uninstall and, when the program asked me to close Comodo Usage Report Service I’ve answered yes, the computer BSODed with 0x0000000A error.
The computer run chkdsk and, after boot and logon, run CTM to restore back previous the uninstallation.
Try again, this time answering no to close Comodo Usage Report Service, the computer booted by itself, without any way to avoid. The chkdsk run again…
What a mess… Then Windows alert me I were not running a legit copy? ???
Can’t believe…
Restored a previous CTM snapshot and now I’ll sleep in peace.

Something is wrong with CPM :cry:
Something is right with CTM beta :slight_smile:

Any help here?

Hello,

We couldn’t reproduce the problem on our machines.Further inquiry will be needed.

Thank you for your feedback.

Hi,

The problem is already fixed in the outcoming version.

Thank you for your support,

Alexandru

Thanks!
Waiting the new version.

Can I ask which programs use the “Comodo Usage Report Service”?
Is just CTM or even Comodo Backup, livePCsupport?

CCS (beta) uses it as well. It provides Comodo with feedback to how your using the program and will take care of updates.

With the build 33, I can run the program.
Thanks to Munteanu Dorin’s help by remote connection.