[Solved] Minor issue, but annyoing with CTM 2.9 Beta

The interface is loading (like running the program) and not only the icon on system tray.
I mean, I have the icon shown but, at the same time, the interface opens after boot and needs to be closed.
Is this a known issue?

I do not know what you mean.

When I boot and make logon, the interface appears + the icon on system tray.
On old versions, only the icon in system appears, not the interface (GUI).

[attachment deleted by admin]

Hi Tech,
Thank you for your feedback. Is you logon CTM or Windows? If logon CTM, it is correct. If the main interface auto-start after enter OS, it is a bug. We are trying to reproduce this problem.


I logon Windows.

I have only CTM.exe set to automatic start. Is it right?
I have no Windows Task for CTM or any other registry key (run) for it.

No, It is equal to double-click CTM.exe.

Run “ctm.exe” will show tray icon and open main interface.
Run “ctm.exe /showtray” will only show tray icon but not open main interface(By default).

So, if you set CTM to automatic start, please do not miss the “/showtray” parameter.

Solved. Thanks.