[SOLVED] Facebook Apps: (https://apps.facebook.com/sonyxperiahub/global)

Of all the applications I use with Facebook this one (Facebook) does not load on CD but loads just fine with other browser (IE).

Could it be a compatibility problem with Facebook or with CD? Is there any fix on this…

Everything seems updated:

Adobe Flash ActiveX and Plug-in:
Adobe Air:
Adobe Shockwave Player:
Java (32bit and 64bit): 6.0.310

Facebook on CD
(click image to enlarge)


Facebook on iE9
(click image to enlarge)


Hi again kaiaphas,
I would suggest the same solution as I posted for your other issue here.
Hope that helps.
Edit: I just tried it with this problem and can confirm that it will solve it.

wow, by just reading a response from my previous post (https://forums.comodo.com/help-cd/speedbit-video-downloader-t82886.0.html) and applying it

It is now working with CD… (I guess I would have to disable Do not allow websites to know where you came from (suppress HTTP Referrer header) and enabled it afterwards >:-D )


Once again Thank you. cheers…

;D Yes I did and you just got ahead of me posting it >:-D

Once again THANK YOU… cheers…

Glad that helped.
I guess if you want a little extra privacy feeling that you could enable it after, but I leave mine disabled (Personal choice).
All the best.