[SOLVED] Error providing license to ESM Server

I tried to install the new built for CESM 3.0 today in a fresh Windows Server 2008R2, and the installation went well. In the process, I was asked to add the license key which is free one for 10 endpoints.

During the installation process, the key was recognized by ESM Server because it showed all the details of my license (email address, number of endpoints, date of issuance, etc). However, once the installation was finished, the console started to give me errors about my license. Please see attached the event logs with the errors, which I dont understand why it happened.

Could it be because this license was installed in another PC/Server that I am not using anymore since the Motherboard was burnt?

[attachment deleted by admin]

Hello w-e-v,

From what I see in those logs it looks like the problem was with licensing server itself. Some kind of temporary problems like patching of maintenance.

Could you please try applying that license key again?

P.S.: By the way, please try it today, on April 24, because licensing server may be partially inaccessible tomorrow, on April 25, again because of release of new version of licensing server software.

P.P.S.: Waiting for your reply.


Hi Denmihalich,

The license was accepted a couple of hours after experiencing the error I reported.
I just thought it was a weird a behavior since the installation was being made on a brand new fresh server.

I do have to install this license again in another server (for installation testing purpose), and I will do it after April 25th. Again, it will be on a fresh server. So I will surely let you know what happens.


Everything worked fine. Thank you.

That’s very nice to hear.

P.S.: Accessibility problems can happen to Comodo licensing server from time to time by the reason I’ve mentioned earlier