[Solved] Cisco Plateform impossible to launch JNLP applications using “Java Web

Hello all,

I have a problem when I would like to open a .JNLP file with Java Web Start (javaws.exe) This extension is used for exercice on Cisco chapter’s exam or the test configuration for Packet Tracer Online but nothing is launched.

I have updated Java & Adobe Flash Player and my browsers.

My configuration:

Java 8 rev 131
Adobe Flash Player 25
Packet Tracer 6.3 & 7.0
Firewall: Comodo Firewall 10

(I activated the Java’s console and browser console):

Java console: https://pastebin.com/0nV0zeJG
Browser console: https://pastebin.com/mu1V06z8

I tried it in Google Chrome, Firefox, IE, Edge:

Google Chrome: Version 58.0.3029.110 (64-bit)
Firefox: 53.0.2 (32 bits)
Microsoft Edge: 40.15063.0.0

I contacted the Cisco’s Help desk but they redirect me here…

Anyone can help me ?

Have you tried disabling each CIS component temporary to see if you can launch it then? You can also try adding packet tracer to the detect shellcode injections exclusions.

Hello Futuretech,

I tested your proposition (add Packet Tracer in the White List of the Shellecode detection ) and it’s working ! Thank you ! Thank you so so much !

Just to check, was it not possible to manually open packet tracer from the desktop shortcut before adding to exclusion? Or was it only from the jnlp file that couldn’t open packet tracer?

Only from .JNLP file :slight_smile:

The shortcut working since ever.