[SOLVED] Bug: Import policy from endpoint over Internet

Just as using the OPEN REMOTE SESSION option doesnt work over the Internet (not over same local network), it is impossible to create/import a new policy from CES settings from a remote computer.

I have tested it when ESM Server and the endpoint is under the same local network and it works.
When the endpoints is somewhere else (outside the local network) is not possible to import.

So all remote endpoints have to be configured manually. ??? :-\

Hi w-e-v!

Could you pls explain whats happening during the import procedure from the remote endpoint? As soon as the endpoint connected to ESM server, you should be able to get CES settings from it.

Regards, Dmitry.

Hi Dmitry, thank you for your response.

I go through all normal step-by-step procedure. At the end I get the error: “An error occurred during policy import from computer” (see attached image please).

Event Log shows no errors. Only 1 warning saying: “DNS failed to be resolved by IP address: X.X.X.X. Exception: No such host is known”

“remote endpoint” you mention is not located in the same local network. Is located in a different country from where the ESM Server is located.

Probably not when they are under INTERNET connection (different network from ESM Server)?
Because when ESM Server and endpoint are located in same local network, the import is always successful.


[attachment deleted by admin]

Thank you. This issue has been solved.

…and another one gone…