[Solved] Adobe Flash Player installed but not working

I use CD exclusively and it works fine. Except for IE, ( I never use it but it’s part of the OS it seems) there is no other browser installed that I care to waste my time with.

However, when browsing or You_Tubing, the Abode Flash Player, even though I went through the download and install the latest as the pop-up suggests and all through the motions, I still get the “adobe flash player not installed” message.
I have gone through the Download and Install motions several times, checked my CD settings, tried various settings in Advanced section, but still no flash player.
Has this got to do with CD or am I missing something?

Mod edit: Added solved to the topic title, Captainsticks.

Hi Lazlo,
Internet Explorer uses ActiveX for Flash, where as other browsers including Dragon use a Plug-in version.
In the link below select you operating system in step 1, then in step 2 please select Flash Player for other browsers.
Install a different version of Adobe Flash Player

Kind regards.

It worked when tested on youtube,

but on site with a chat applet where I really have to use for service work
I get a message in a yellow ribbon on top of browser that says:
“Could not load Java ™ Platform SE 7 U25”

Is Java installed? If not get it here: http://java.com/en/download/index.jsp .


SETTINGS, was too restricted, all working now.

Thanks for letting us know. :slight_smile: