Signing in forever

I’m having a problem where Unite is just saying “Singing in…” and doing that forever… I reset my password and everything and no change.
Is the login server down or something?

I have the same problem.

Please do something. Thanks.

if login servers are down, there is nothing we can do. until that, try other vpn solutions. for example - remobo

Remobo changes IP every time I restart, and I would have to change IP’s in my server forever. :frowning:

As suggested in another topic please do open a ticket.

The answer of “Go use something else” isn’t something companies usually put up with on their own forums.
I’ve been using Hamachi forever and it went way downhill when they started making it even more difficult to use.

If this product is so unreliable, why is Comodo soiling their name with it?

hamachi is not dificult to use. read hamachi user manual, adn u will see how easy it is to use. for companies and home user.

Hamachi only allows 5 people on a network, that’s the problem.

Also, it works now, so problem solved for me. :smiley:

This ^

Hamachi used to allow unlimited users, so now it’s completely worthless for large groups.

say what ? now u can make network with only 5 pp in it. where did u get unlimited ? in free version ofc :wink:

Yeah, in the OLD free version. New system only allows 5, hence why I’m trying to use Comodo Unite at all.

No official solutions then?

nope. try alternative vpn solutions :wink:

Alternative solution including chat ?
I just need a secure chat (and maybe sending/recieving a file now and then)

wippien ? for sending files - gbridge.

Wippien seems ok, but I watched a video setting it up on XP, is it that mnany steps in Win7 also ?
And its Jabber protocol

what video and what steps ? and what’s wrong in jabber ?

Video here (for xp) How to Set Up Wippien VPN in XP - YouTube

yes and no.

yes, if you have any issiues while using it. but no, if it’s works fine and you can establish vpn connection with others.

i’m now on wippien. if you want to try it -

like establishing vpn connections. and as far i can say, mini vpn is not working now.