Sign in again..... [Solved]

I am using Comodo Dragon on a 64 bit version of Windows 8.1.

I keep getting the ‘Sign in again…’ message from the menu. I click on it, sign in with my Google e-mail and password, click OK, then it says ‘Sign in again…’. I know the e-mail and password work since I use it to log directly into Gmail.

What am I doing wrong?

Mod edit: Added solved to the topic title, Captainsticks.

Hi and welcome MJ5150,
I don’t have an account, so this is a stab in the dark.
Try temporarily disabling ‘Do not allow websites to know where you came from (suppress HTTP referrer header)’, found under privacy in the advanced settings.

If it still fails try disabling the AdSanitizer extension.

Hope that helps.

Thank you for the suggestion. I tried Comodo Dragon with that feature checked and unchecked, same result. I sign in successfully, but Comodo Dragon still tells me…
Account sign-in details are out of date. Sign in again.

AdSanitizer is off.



I uninstalled Comodo Dragon, and chose the option to keep my profile. I then installed 43.3 and it let me successfully sign in.

Issue resolved!


Hi MJ5150,
That is good to hear, I was about to point you to the following to see if it had some helpful ideas.
Account sign-in details are out of date-Chromium

Thanks for posting back.

Edit: I have added solved to the title.