"Show on top" checkbox doesn't work

Whenever an AV scan is run, the dialog pops-up over the top of whatever I’m doing. Un-checking “Show on top” doesn’t work–next time it pops-over the top and that box is checked again!

  1. A bug? or a setting somewhere to fix?

  2. Any way to keep the dialog (“Scanning: Profile” and “Status: whatever” with objects/threats/starttime/duration) from popping-up at all?

It works.

If you check the box, you can click on another window and the progress window will move to the background.

If you don’t wish to see the progress window, go to Antivirus → Scanner Settings → Scheduled Scanning and uncheck Show scanning progress.

Hmm I couldn’t get this to work for me. But I will turn-off “Show scanning progress”–I’d not seen that there before you pointed it-out, thanks HeffeD.