Shared Space Icon Missing On Virtual Desktop Even When In Classic Mode

Hello All.

I was reading the online documentation about the Virtual Desktop and it talks about a Shared Space icon being on the Virtual Desktop main screen. When I run Virtual Desktop I don’t see it anywhere.

(Note that whenever I run Virtual Desktop the message “Comodo Dragon and/or Microsoft Silverlight are not detected in this computer…” pops up and asks me if I would like to install them. I click “No” every time because I don’t want to install these applications.)

The official CIS online documentation states the following:

“The Shared space home screen icon will be available only in the Classic Windows Mode and Tablet + Classic Mode.”

I made sure that my Virtual Desktop Mode setting was set to Classic Mode by clicking the green ‘C’ button at bottom left then clicking Settings and in the Mode tab verified that Classic Mode was checked and it was.

I am using the free version of Comodo Internet Security Premium which I downloaded directly from here: Best Internet Security Software 2022 | Antivirus Total Security

Does anyone know why my Shared Space icon might be missing and how do I get it to show up? Could it be because I am using the free version? Could it have anything to do with not having Comodo Dragon or Microsoft Silverlight installed?

Thank you.


P.S. Here is a screenshot of my Virtual Desktop:

I know it’s hard to see because the icons are so small on the screenshot but if you look carefully you will notice that there is no Shared Space icon anywhere on the desktop.

#1 - Did you check the “Do not show this message again” box?

#3 - Simply create a desktop shortcut to the folder: C:\ProgramData[b]Shared Space[/b]