Several Windows 8 Apps not working with Comodo CIS

for several months I had the issue that several Windows Apps (seem to be the native ones) are not able to connect with CIS installed. Most of my apps were working without any issues but as far as I can see, apps that are not using WWAHost don’t get any access.

What makes me wonder is the fact that even if I turn off all Comodo-Components (Firewall + HIPS + Auto-Sandbox) I get the error-messages. So I used format c:, reconfigured my complete system and the issue was still the same. There was no other Security-related software running except for Windows Defender.

As soon as I uninstalled Comodo Firewall and reactivated the Windows Firewall, every app was working fine again.

If you want to try it - it happend if I tried to used Flipboard (Flipboard is undergoing maintenance. Please try again later. For the latest status, follow @FlipboardStatus on Twitter.), Shuffle Party (Error -2101608440) or FOCUS Online. Every app has been installed via the German Windows Store.

Sorry for my limited English language skills.

Thank you for reporting this. Would you agree that the issue you are experiencing is the same as that already submitted here?


Sure, I have not found it because the error message wasn’t mentioned. So you can close this thread and I will write about the other Apps at the existing thread.

Thanks for having a look!

Thank you. Please feel free to reply to the other report and post that you are experiencing this problem as well. Meanwhile, I will move this to Resolved as this issue has already been reported.