Service run not available when destination is network?

Any thoughts? If I choose FTP as the destination, then service run is available. However, if I choose Network (which is preferred, since all the machines are local), then service run is not available!

I have tried setting the Comodo Backup service to login as Adminstrator, and a local account with Admin rights, still no luck.

Any other options? We are simply trying to run a simple copy nightly to a NAS box with guest access, so it isn’t permissions issue, yet.

Any help is greatly appreciated! Thanks!

Add notes: Configuring network backup using UNC path, NOT mapped drives. Verified service is running and installed correctly by using CB diagnose / repair option.

Anyone able to get a network backup as a service?!

same for me :cry:
service backup doesn’t work with network shares.

useless tool

I have found though that service runs with a mapped drive. Of course make sure the service is set to logon as Administrator.

to me it says “неверный путь” (means “wrong path”) :frowning:


Service backups run under System account privileges.
Network locations are not accessible from System account, that is the reason for “wrong path” message.


so, how to force service backup to run from administrator account?

Try to use silent run.
Go to scheduled tasks in Windows Task Scheduler, select the newly created task and set the “Run even user is not logged on” option.


Silent run does not solve the problem :frowning: I can not backup to network destination. Error message is “Backup process failed with code 100123”

yes, it works. thanks


This can mean that a name/path is invalid.
Is User Account Control enabled on your computer?
If yes, than mapped network drives are not accessible for application that require administrative rights.


Are you sure this is correct? I have UAC enabled, and backup to my NAS through network option rather than mapped drive. And syncronised copy is working as just a service.

Yes, this is correct.
CBU.exe requires administrator privileges, but NAS that are defined in the user context ar not visible for applications that run with these privileges.
For example, you can try to run an explorer program (such as Total Commander) with administrator privileges and you will see that drives which are defined by user are not visible.