Sending HIPS data to COMODO

Whenever I try to send HIPS data from CAVS to COMODO (CAVS safelist) I get connection failure.
It is not blocked by the COMODO firewall.
I am using a home router. could it be an issue related with port forwarding? if so wha port should I forward?
If not, what else could be the problem?
I do manage to update the antivirus regularly.

Hi, I’m getting this problem too. Eagarly awaiting a reply.!

If you are using Comodo Firewall it may be worth you editing the rules for CAVSubmit.exe in application monitor rules to skip advanced security checks and allow invisible connection attempts.


Hi, thanks for replying so fast.
But that seemed to get it only a little further.
Now it freezes when trying to send.

and yes I am using only comodo products.

It seems to time out after about 5 minutes or so of trying.
or when I press pause and then resume.


This is the error I’m getting:
Submission failed due to internet connection problem.
A connection with the server could not be established.

But I can do anything else, including posting here! So I am online but the submission doesn’t seem to recognice that fact.

I am going to try to reboot and then try again.

Still the same error. Any other ideas?

Strange, I never received this error when I was testing the product. What happens if you set Comodo Firewall’s security to allow all?

I already tried that several times - it did not work.
The only thing that I can think of is that my router blocks the messages, but I did not see anything starnge in the log file.
Maybe port forwarding is required but I don’t know which port.
I use 3406TX router from Level1.
Besides of thius problem, everything else seems to work properly.

The same here. Today the HIPS files download to Comodo server decided to quit. Same message error:
Submission failed due to internet connection problem.
A connection with the server could not be established.

I have not connection problem and CPF doesn’t lock HIPS connection.
It looks as if hips fails to see connection.
This is first time that happens.
However also updating of signature does not go.
The same with Boclean.
Have you server problem?

It seems this may be a bug in the program, I’ve reported it.


I just started using cavs and i am having the same problem. Any news on this one yet?

I think that bug will be not resolved on this version because soon will go out the new version of CAVS3.
A bit of patience and we will have an even more powerful product. :wink: