"Secure" Word In Bx In Tp Of UI Appears After Rest Of GUI Already Loaded [M1218]

1. The full product and its version:
COMODO Internet Security 8.0.332922.4281 BETA

2. Your Operating System (32 or 64 bit) and ServicePack revision. and if using a virtual machine, which one:
Windows 7 Home Premium x64 SP1 - Real Machine

3. List all the configuration changes you did. Are you using Default configuration? If no, whats the difference?:
Default configuration

4. Did you install over a previous version without uninstalling first, or import a previous configuration file?:
No, ıt is clean install.

5. Other Security, Sandboxing or Utility Software Installed:
Only CIS v8

6. Step by step description to reproduce the issue. Or if you cannot reproduce it, what you actually did before it happened, step by step:
1: Open the main CIS GUI by whatever method you want.
2: The interface loads OK, but the “Secure” word in the green box at the top of the window loads after the rest of the GUI has already appeared.
3: I tried many time and the issue persists for every try!
4: I have attached a video to this post which shows the problem.

7. What actually happened when you carried out these steps:
The “Secure” word in the green box at the top of the window loads after the rest of the GUI has already appeared. All of them should appear at the same time. I think there is a UI bug.

[attachment deleted by admin]

Thank you for pointing this out. I made some small changes to your first post. I also modified the title. Does everything look correct to you?

Thank you Chiron for the fixs in my post. Now it is more clear for devs.
Thanks again. Comodo owe you! (CLY)

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

Hello Chiron,

This problem is solved in new beta release. You can move this thread to solved section.

Thanks :-TU

Thank you for letting me know. I have closed this in the tracker and will move this post to Resolved.

Thanks again.