Secure shopping has to be reinstalled each time for use

CIS 10 Secure shopping used to work fine. Starting a month or so ago I have to reinstall it each time I want to use it.

The website I want to visit will open but I can’t log in to it. The rectangles to enter the ID and P/W are there but typing in them does nothing. Sometimes the “full screen” button jambs with the smaller size website image stuck being small within the full size borders.

May you please share the details of browser, OS and website you tried?

I use Windows 7, 32 bit with Firefox v52.6. I can’t log into any website when the program acts up. I haven’t reloaded secure shopping since the last time I used it.

I just tried several sites that I sign into and none of them allows any keyboard typing to appear once the site opens.

I haven’t tried to see if I can sign into more than one account after a reinstall or not though. I’ll do that next time I need to use it.

I need to see if I can get the forum to notify me when a new post appears in this thread.