Second Desktop Crash from D+ ALWIL Alert

I’m trying not to be mad but a system freeze is maddening. I put ALWIL (Avast) on my trusted
list; I was not here and the alert came when Avast was trying to update automatically. Once
my PC locks nothing works except to unplug it and that is not good for my system.

I tried putting all Avast exe. on D+ and it said I can only have one listing for it.
Please tell me what to do!!!
Donna in AR

There are several files for Avast to add to D+. You also need to add Avast to the firewall. I do not know where your adding them but go to D+\Advanced\Computer Security Policy. Have you tried putting D+ in training mode? You also need to make Avast updater and updater/installer in D+ which is also the same program that is listed under the firewall.

I have re-set D+ to Training Mode but it may change itself back. I’m going to have to cut off my PC when I leave the house.

The D+ Advanced Security requires far more complications than I’m willing to do. When it asks for the path I don’t have a clue. What burns me is that I have NEVER had to do more with CPF
than a click or two. This is not an improvement.

In addition the firewall should have transferred previous setting also during the update. Why does
all this have to be done over?

Relax for one Donna. Its not a big deal but frustrating. Are you saying you did an update to Comodo? What version did you have before? What version are you running now? When it asks for file path that means C:\Programs Files\Avast. Training mode does not switch itself back but keep in mind training mode is only a temporary mode. Also before updating or uninstalling you have the option to export and then import your settings.

I went from to

There are a large number of different Avast Apps. When it asks if it is a running process does
that handle applications? If I’m using a path naming Avast, do I enter each one under the more general name? Will it let me do that?

I have been entering them under D+ Trusted software and that’s pretty simple but obviously it
doesn’t work. Where and how do I enter them in the firewall?

Once again is there a tutorial for settings anywhere that isn’t 2 volumes deep?

If you did do an update from 3.0.13 there was a big change so a new install or patch was offer that might be why you are having problem’s thread below please read egemen post.

I uninstalled first because that is what I was told to do. I’ve answered my own question—there
went my settings!!! It is just all too much!

Re: Defense is Causing Non-Response from Programs
« Reply #1 on: August 07, 2008, 04:58:55 PM »
Reply with quote
Welcome to the forums. First of all your version is back from Nov 07. Please completely uninstall your version and download and install the latest version.

Soooo… what do I do now? What does this patch put back? Is it going to mess me up further?

I never knew you updated your Comodo. Your version was very old. As in matter of fact back from Nov 07. Its best to do a COMPLETE uninstall and reinstall. I use Revo Uninstaller in Advanced Mode. When Comodo says reboot, dont and click next on Revo. Delete the left over registry keys and program files it finds. Then reboot and install the latest version. Please Donna uninstall your version. If you had Comodo 3.0 installed before then you should be familiar with the settings.

So I now have to uninstall–that is supposed to be the latest version. I did not install it over 3.0.13 but I did use its CFW uninstall so I am sure there were traces left behind.

I guess I was brain dead when I did this but I have been totally stressed this week over unrelated problems and just didn’t think what I was doing. Guess I thought the new version would do it all for me.

Its ok Donna. Be sure all traces of Comodo are gone before installing again. See here and download the batch file. You should get a Windows Security alert saying you have no firewall running.

I cannot undertake this operation tonight. I’m done for today and may get brave enough to do it
Tuesday morning. I’m just not sure I’m capable of getting to a clean install and removing all
traces. The Registry is not my strong suit!

Thats why I said download the batch file. Its attached to the bottom of USSS first post.