Screwed-up my computer


Yesterday I installed Soluto on my laptop (Toshiba L505-10M with W7 64 bits) and quit when it was finished installing.
I started this morning and it wont boot.
I’ve got a BSOD and restarted.

I have Comodo Time Machine on it and this has to analise my machine again before continuing.
After that I’ve got the message to insert Windows install disk and repair the machine for

File: \Boot\BCD
Status: 0xc000000f
Info: An error occurred while attempting to read the boot configuration data.

I have only recovery DVD’s for this laptop that wipe my HD completely and it will restore manufacturer settings.
I DON’T WANT TO DO THAT. I only need fixboot and fixmbr.
I searched Internet and find this could been done with the Recovery DVD’s, but before I give it a try I must be sure it will not clear all data at the disk.

So I try Comodo Time Machine to go to previous state, but this will only ad an new snapshot and stops at about 70%, and the same message appears again.

I need an expert’s opinion to resolve this problem.

I will put this issue to Solutu and Comodo forums because both are involved.

arnold >:( >:( >:(

Did you by any chance create a System Image or more importantly a System Repair Disc?

Don’t even know for usre if it would work but posting just in case.

Hello Greg S

I have just been burning a System Repair Disc of W7 64 bit and will give it a try.
I’ve made a System Image with the Windows Backup Utility before, but can not get to it because I can’t start the computer. I have to fix boot and mbr first, and Comodo Time Machine did not function as I hoped.
I tried also with UBCD4Win with XP pro, to see if Testdisk can repair boot and mbr, but it give me an other BSOD after it is loading XP.
STOP: 0x0000007B (0x78DE528, 0XC0000034, 0X00000000, 0X00000000)
Maybe Comodo Time Machine has to do with this, because it’s the only thing thats start on boot-time.


Hi arnold.
I’m sorry for trouble you. You can press HOME button (Fn + Up arrow for laptop) to enter sub-console of CTM during startup. You can try to restore to previous snapshot or uninstall CTM. If the problem you met doesn’t be solved. Please contact with me directly, I will help you to solve the problem and recovery your data. You can find my MSN on left panel.

I would to know your software environment. For example:

  1. How many hard disk did you have?
  2. How many partitions did you have? And, what are their format (FAT/NTFS)?
  3. Did you install other security software? What are they?

We don’t recommend you recovery your system via 3rd-party tool. It might corrupt internal data of CTM, it means you may lose snapshots. So that you can uninstall CTM via sub-console directly.

If you have any more question, please post here or contact with me directly.


I have burnt a System Repair Disc to Restore Windows 7-64 bit and it fixed the problem very easily.
All references of Soluto seems to be removed, even the download.

I ad 2 screenshots of CTM restorepoints made after I try to recover with CTM. You can see the are zero byte. Useless, I will delete them soon.

Tomorrow I’ll give you more info, I have to stop now.


[attachment deleted by admin]

Added all installed app’s so you an see what I have.
Defender is switched of.
1 HD and NTSF

I have no more problems and will remove the faulty snapshots after you confirm the are useless.


[attachment deleted by admin]

Hi arnold.
Thanks for providing detail information. If possible, please contact with me via MSN or Email because I would like to get some informations of CTM using some internal tools. That should be very helpful for us.

BTW, I will ask my QA guys to reproduce the problem. Then try to locate and fix it.


I got exactly the same problem today. Computer won’t boot any more after installation of CTM. Same Bug was displayed. I had to uninstall it completely and repair MBR manually. I would like to use the software, bur obviously can’t get it running. Is there a bugfix? I am as well using Windows 7 64 bit, 6 GB RAM, 1 internal HDD. Looking forward to your help!

Please try the lastest version:

Hi Flykite

I saw your post and downloaded the new version. I’ve got a warning when I attempt to install it on my desktop with XP pro 32 bit, because it contains some bugs. An advice not to install it.
The old version give me a warning about a RAID detection on his system. I’m not using RAID, but this is in my bios and in device management. I’ve cancelled installations because of previous problems on my laptop, see my post about this.

I still have CTM on my laptop but have not touched it, because I’m waiting of a report from Doskey after I send a test result to him about 10 days ago.

I installed Chameleon Startup Manager from without problems on both systems, instead of Soluto


It’s normal on beta versions, I mean, both the disclaimer and the bugs.
But, in my tests, 175 Beta is working very well and stable.

Chameleon manages the startup entries, not the boot.
Soluto manages the boot (Windows) and the startup programs after that.

Same problem and same OS. Toshiba Satellite, W7 64bit, 4 gig ram. Installed Comodo and same error started once in a while. I didnt’ think of Comodo causing this problem. It gradually got worst until it won’t boot. Same error message as stated.

Took it to a teck (computer is only 3 weeks old) and he told me Comodo caused this problem. He inserted a boot disk and repaired the OS. Fixed the problem in about 2 minutes.

CTM is not compatible with system recovery tools that run before windows starts up, such as Ghost, Acer eRecovery etc.


Your computer will be restored to the baseline.
All modifications done after you’ve installed CTM are lost.

You should have made a back up disk too, so that when you re install Windows, you can insert the back up and restore everything.

best thing to do is not bother at all with ctm.
ive read quite a few threads on this and it seems to come down to ctm not being compatible with this and that.
i used it once and will never use it corrupted the mbr and made the computer un-bootable.

It’s a pity (or a shame) that the technical team does not take this “serious” episodes to make it safer.

yes considering the amount of complaints within the bugs section i would of thought it was obvious that this program is not safe to use.
there are some real horror stories in there and it does not paint a pretty picture of CTM at all.