scannercopy.msi [RESOLVED]

I have tried and tried to be patient with this Comodo Firewall, but keep getting ‘install scannercopy.msi’ messages every time I boot up or try to open an application, or download something. I have uninstalled (using Revo uninstaller) and reinstalled (each a new download) 5 times. I’m pretty computer savvy, so now I’m frustrated.

I’ve not seen much else on this subject from others, actually nothing. Please help, I’d like to keep Comodo if possible. Thanks so much.


I think (but am not certain) the scannercopy.msi is part of a HP scanner installation package. Do you have a HP scanner? If so, is it possible for you to uninstall it temporarily, install CFP and then reinstll the scanner software.

I’m clutching at straws here and realise that this is a workaround rather than a solution, but the only real mentions I could find were in languages I can’t speak.

Let us know if you are going to try this.

Ewen :slight_smile:

Yes Ewen that makes sense! Everytime it happens it prompts me for a disk. I’ll try my HP disk. Thanks for enlightening me. I’ll get back in a few.

michaely (:WAV)


Brilliant Ewen, you take the cake. I simply inserted the HP install disk and searched for scannercopy.msi and installed. No more problems.

It’s no wonder you’re the best.

(:CLP) Take care my friend.

Michaely in Mississippi

I just wonder why Comodo conflicted with my All-in-One HP printer, scanner,fax. (V) ???

Maybe because the installation of HP All-in-one drivers s*cks big time ? ;D I had an HP all-in-one 2180 and it was a pain in the rear end >:( :smiley: (I mean the installation and all that junk)

BTW - this is a wrong board to post this topic. It should be moved to “HELP with V3” :slight_smile:

Okay then I’ll lock this thread and tag it as resolved for better forum tidiness. :P0l If someone wants it reopened at any time just PM any mod.