Scan my system hangs

Another similar sounding thread was already closed, so I had to open a new one, sry.

In short: Scan my system hangs after scanning about 70000 files.
I tried it again after rebooting with the same result, it even did hang at the same file.
I removed that folder, tried again and it did hang this time at the previous folder.

Even after pausing and stopping cfpconfg.exe was still at 99% and had to be killed with the process manager.

Some stuff I noticed when watching the scan

  • it seemed to start scanning with the e: (my system would be on d: and I also have a c:) but calls it c:3\
  • canceling the scanning process earlier (before freeze) does work and cfpconfg.exe quits normaly.
  • CPU 32 bit: AMD Athlon XP 2600+
  • Windows XP with SP2
  • Only security tool running is Comodo Firewall Pro

[attachment deleted by admin]

i’ve got the exact same problem. cfpconfg.exe scans a little over 500 files normally than always stops on the same file and it’s cpu usage runs up to 100% and computer slows down. if i delete the problem file, it will find another file to hang on the next time. in fact it did this behavior at the initial scan during the installation procedure. as i had to then end the cfpconfg process in task manager, comodo did not finish installing properly. any suggestions? all i really need is firewall, but even so…

amd athlon 64 3700+ (running 32bit mode)
asus a8n-e mobo with nforce4 ultra chipset
2 gigs ram
saphire ati x1950pro
some hard drives…
windows xp sp2 (no updates)

i just installed this system. the drivers are all latest, but have not yet run windows update as i never connect to network until a firewall is configured. it should be clean at the moment.

one thing that occurs to me is that the partition where it continually gets stuck is formatted ext3 and mounted in windows using IFS Driver.

I’ve got the exact same problem. :slight_smile:

Never been able to complete scanning my computer, although I have never tried removing the file it hangs on.

My computer is also running avast and it’s also been hanging on the following files:

My computer is running on Vista, with a 2G RAM, Core2 Duo.


Pls upgrade to CIS:

Bug fix due 28/10/08.