Scan making internet connections?

Hi, I just updated to the newest version of CIS and scanned my computer and noticed weird connects occurring during the scan. TCP TCP TCP TCP UDP UDP UDP UDP

These all come back to being owned by “Comodo Group Inc.”

I found a similar post:
But that didn’t fix anything.

I have “Cloud Lookup” disabled.

How can I stop CIS from making this connection when scanning?


What version of CIS are you using? What settings did you change to disable the cloud lookup? The reason for asking is that the ports used point to cloud lookup.

I am using Comodo Internet Security Premium 6.0.264710.2708
Cloud Lookup is disabled in Advanced Settings > Security Settings > File Rating > File Rating Settings > “Enable Cloud Lookup (Recommended)”

I assumed this was Cloud Lookup based on other posts I’ve read reporting the same IPs.
However, I thought I disabled Cloud Lookup and I am still submitting files to the cloud.

In the AV scheduled scans cloud scan may switched on. Please check those and disable cloud scan when it is enabled. Then try again.

Thanks! Disabling that seems to have stopped the connections.
I also found that Cloud Scan is only enabled in the Quick Scan profile and is disabled in full scan.

Thanks again Eric. :slight_smile: