Scan aborted by user ?

Hi, recently I uninstalled COMODO CIS from my computer to compare it with another software (360) tried it and really was not satisfied with its performance, so again reinstalled last CIS version and after set up I did the quick scan and database update, everything went fine bu just to be sure I started a full scan, to my surprise and without notice the scan stopped ans it said ¨Scan aborted by user¨ I di not stopped the scan so tried again and again, closed most of the background programs, changed the energy plan so the computer never went to the screen saver and so on, none of this worked and the same Scan aborted by user appeared again and again.

Uninstalled again CIS, did a cleaning with CC Cleaner and reinstalled again the CIS, the problem persists so now I am looking for help to see what could be wrong.


Thor Hedderich

Is there any delay? The scanning process is aborted instantly?
Please check if cavwp.exe process is running while files are being scanned (~ different files are listed in status).

Hi qmarius, at this moment I started again the full scan, it says it is updating but the strange thing is I had already updated the program and signatures and after that I did start the full scan, previously I did the quick scan and found nothing, this update process is taking a long time and will wait as I think nothing is happening, just a small window withe the animated monitor like icon going up and down, when I started the full scan the aborted by user was not instant and really could not tell when it appeared as i left the computer doing the stuff and went to sleep, also I checked durin g the scan if the cavwp.exe was on the process list and no, it was not, so now I am waiting to see if this update finish or not .

Will post again once something happens,



Keep me updated.