Sandbox doesn't work

Hi guys!
if i try to open an application using the sandbox it won’t open. Also the virtual desktop and the auto containment doesn’t work. It’s like all the sandbox features isn’t working. I’ve no idea how to resolve, i’ve already tried to do a clean install of the product but it didn’t resolved.

what version are you using if v11 ı suggest to use v10 with windows 8.1 v11 versions doesnt even start in my situation but others can want to some logs suggest other solutions

Tried with v10 version but nothing. It causes Windows Explorer to crash

Could be a software compatibility like having other 3rd party security installed. Can you provide system information using msinfo32 and also run fltmc from an elevated command prompt and list the output.

Here as required

It looks to be an issue with shadow defender and/or OSArmor, I would start with removing shadow defender then if sandbox still doesn’t work uninstall OSArmor. Also run reset containment task from CIS as the comodo virtualization service does seem to be already running.

Hi there,
I have the same problem with latest version of CIS and latest version of Windows 10 Pro 1903.
I tried uninstalling CIS several times, even with the official uninstaller but the issue persists.
Other feature of CIS seems to be working but when I try to run an app in the container nothings happen. Taking a look with the killswitch I see that each time I try to run a contained-app there is a new process of virtkiosk.exe starting but then nothings happen…
Any suggestions?
Thanks in advance.
Best regards.

does anybody have a solution or at least any hints how to make the sandbox work??
There is no error though… neither in windows event viewer nor on screen… the Sandbox feature simply does not do anything.


Please provide the requested information as stated below:

Hi futuretech,

please find attached the output of msinfo32 and fltmc.


Looks to be an incompatibility with forticlient and/or sentinel LDK licence manager which is a form of DRM.