Sandbox acting up

Hello guys, i use the sandbox regularly and i have a big problem, when i run a program it suddenly doesnt respond and will not close and its using 50% cpu
so i try taskmanager and it didn’t work, so i go for comodo killswwitch and ran i as admin and even that can’t kill the process or stop it, so if to stop it i have to restart the pc
wth is that?

Updated to the latest version today and now it won’t even launch anything
all i see is

virtkiosk.exe sucking up cpu usgae and not launching

Hi avastreally,
Have you tried resetting the sandbox?
Reset the Sandbox-Comodo Help
Note: Any changes or data that is stored in the sandbox will be removed.

When trying to terminate it using KillSwitch, does it tell you that you are trying to kill an exiting process or something similar to that? (I’ve had that happen a few times and only a restart will fix it)

This just started happening to me as well.
Chrome used to run fine in a Sandbox. Now, it acts bad:

  • Starts up and shows the last screen Chrome was at.
  • Becomes unresponsive (spinner that shows on page load stops, can not type in search bar).
  • Task manager shows 50% CPU utilization (I’m guessing 100% use of one core)
  • Task manager can not kill it.
  • Windows shutdown can not kill it. Hard rebooting machine is only way to kill it.
  • Reset the sandbox, which completed properly. No improvement.

I have and still there was a problem
but all is well so far magically after a few restarts

[at]Sanya IV Litvyak
No messages only a restart could fix the problem (though sometimes it can be killed for example when i restarted the pc twice and ran it again and it did the same thing but this time i could kill the process

[at]Phazed Try Sandboxie

Let us hope it continues to behave regardless of the mystery cause. :-TU

Yes because everyone i talk to (who usually gets a malware and ask me to help) i recommend your products :-TU

Thank you, fixed one thing in the quote. :wink:

Haha thx :P0l