Samba share painfully slow with Comodo on [Resolved]


I have a problem with my samba share: if Comodo FW is on, it still works, but it takes like 10 seconds or more to access files or folders that are located on my computer.
If comodo is turned off, it goes back to “ultra smooth” mode :stuck_out_tongue:

My setup is like this:
I have a pc (xp pro) connected to internet via a usb modem (alcatel speedtouch), and my xbox (using xbox media center) is connected to the ethernet port on my motherboard (nforce410 chipset).
To allow samba share to work, i did like indicated in this,4963.0.html

(if anyone is interested) the xbmc part is there:

So my zone name is: smb://“computer name”/samba$/ and range is simply [;]
So it works, but any command takes 10 seconds or more to be executed… :-
I also want to add that nothing weird happens on the pc while a command is waiting on the xbox, no slowdowns or anything.

[edit]: forgot to mention, I use v2.3.6.81

Anyone to help me please ? ;D

By the way, awesome work on comodo !! It’s very easy to use, forum is full with info on how to set up the program, it’s very hard not to like it^^

Have you added your ZONE to your trusted Zone?

Trusted zone…

Well it added in by itself (not sure if it’s proper english :p)
I already have 2 new rules in the Network Monitor as shown in the screenshot.

So i can go in Wizard/Define a new trusted network and choose my “samba zone” but it just adds the same 2 lines.

I get it, it was because of the hidden shares !
I just deleted the existing share and created an open access (simple file sharing), so just without the “$” at the end at the end of the share name), reconfigured settings on the xbox, and all the slowdowns have dissapeared ! Fluid like water :slight_smile:

But how come Comodo reacted so differently between the two ? (or could it be xbmc’s fault ?)

[attachment deleted by admin]