Runtime error

When trying to start Geekstein console, I get this error - see screenshot.

[attachment deleted by admin]

Try updating all the Visual C++ runtimes. You can get them from here: .

Run Windows Update after you installed them just to be sure.

same problem here on a windows 7 32 bit pro with sp1 and all the updates installed…
tried to install from the link provided vc++ 2013 , vc++ 2012 - 2010 and 2008 with no luck , software stuck on loading plugins with the same error.
tried to run as admin or run in compatibility mode (windows xp sp2) with no luck.
on a vm with windows xp pro with no software it works…
on windows xp i have only vc++2008 with the same release of windows 7…
please let me know

First time trying to use the product and have the same runtime errors as other reporter here.

Reinstallation of C++ and Windows Update did not help.

It’s like EricJH said it’s a runtime error based on your lack of runtime files . . .

[attachment deleted by admin]

have you read my reply?
how do you explain why in a windows xp pro sp3 with only vc++ 2008 everythings is ok and why on a windows 7 with vc++2013-2012-2010-2008 and 2005 it doesn’t?
in my understanding the console needs only vc++2008…note: on both pc i have the same version of vc++2008 but we need a reply from the software engineer who made the console to be sure…
in the mean time i have tested it on another windows 7 machine with all and more vc++ redistribuitable but again same error…

when comes out the error , i have found that is related to the file unit.exe:

sxAppName: unite.exe szAppVer:4.0.0 szModName: msvcr90.dll
szModVer: 9.0.30729.6161 offset: 0005beae

Another possibility is that Geekstein uses embedded functions of Internet Explorer to function. Is there any difference between IE on the XP Machine and 7.
(e.g.,toolbars, add-ons)

Good Luck

uhm…clever thing…on windows xp there was IE 7 and on windows 7 there is IE 11
i have written there was becasue other strange things happend: i need to deinstall the geekstein console from windows xp to try the client application but when i reinstall the console i get the same error like in windows 7 but i see now i have IE 8 because when started it starts the wizard to configure it and looking into control panel under software i see the data of the installation and it is the same data when i reinstall the console…
Uninstall the console , restarted the xp vm , reinstall the console now it works!
before the error was on unit.exe , related to msvcr90.dll and if i’m not wrong this dll is from vc++…
now it seems when the program on loading stuck on “loading plugins” , it generate that error…in my understanding program is trying to load some plugin or load it from internet (i don’t know what plugin are) and if somethings goes wrong the unit.exe goes in crash on msvcr90.dll
i hope Comodo will solve the problem because in this way geekstein is not usable.

Note: Don’t forget to install both x64 & x86 if you are running x64 computer system.

That’s a good one. :slight_smile: