I have just installed this firewall and the only way I can get the two other computers on mynetwork to work is to allow rule this safe to do? Also what does the green,yellow and red bars mean under the traffic?

No! This rule is essential for the safety of your computer. Set this rule back to “Block”, and run Define a new Trusted Network in order to reastablish the comunication between your two computers.

I don’t understand how to do that becuase I don’t get any alert when my boys try to connect and it already says about my ethernet and modem connections in the system info part. Also I use utorrent and that will only work with this rule on allow.


If you open CFP go to security, define a new trusted network, click next, select your network and finish. This is all you need to do to set up a trusted network.

If you seach the forums for utorrent there is a post that describes a rule you can setup to allow uttorent to work.

The bars under the traffic just tell you the percentage of traffic for each application. The colours mean nothing they are just there to distinguish between the different applications.


I just added my ethernet to the trusted network and his pc is working, great. Thanx. Now though I have rule 5 allow and 7 block. I don’t understand ascthe firewall did this on its own.I also have been through all the steps for configuring for utorrent to work and still it won’t.


When you added a new trusted network, two new rules were added. The new rules will now be the 0 and 1 rule. See screenshot at the end of this post for a picture.

Can you post what rule you have set up for uttorent.


[attachment deleted by admin]

To use utorrent, first you have to set it up to use a single dedicated port for communication (I don’t use utorrent and don’t know how to, but you should find the option somewhere in the utorrent preferences).
When this is set, you should make an additional Nework monitor rule:

Action: Allow
Protocol: TCP/UDP
Direction: In
Source: Any
Destination: Any or Zone
Destination port: A Single port (the one you’ve set in the utorrent preferences)

There should also be the rule(s) in the Application monitor that allows TCP/UDP inbound and outbound for utorrent.

That should do the trick :slight_smile:

BTW, wellcome to the Forum!

I did everthing you suggested and still nothing. There is a port checker on utorrent settings and that keeps saying the port is not open. I have two utorrents in appliction part of firewall, one says in and other out. I don’t know what else to do! Also under the activity logs the details are saying inbound policy violatio accsess denied on port 43160, which is the same port utorrent uses.

Daffy Duck,

I’m no expert on utorrent, but I do know that in that application, you have to:

Manually set the port, rather than let utorrent set it for you.
Turn off UPNP in utorrent.

Then in CPF you’ll need the the rules in the Network Monitor to allow the connections on that Port that you have set in utorrent. As per this post:,411.0.html Make sure they are ABOVE the bottom Block & Log rule, or you won’t get any connection. You can either right-click on a rule and choose “Add Before” or else create them anywhere, and “Move” them up. The key is they cannot be BELOW the bottom Block & Log rule.

Hope that helps,


Could you please post your firewall log, and the Network monitor rules.

Do you have a router? If so, try to enable UPnP, or manualy do a port forwarding.

I unchecked UPNP in utorrent and moved the rule up and it WORKS, I would like to post those logs off just to be sure but I can’t work out how to do it. :-[

That’s great that it’s working!

No need to post the firewall logs if it’s working. If you want to verify the Network Monitor rules, open the GUI to fullscreen, capture a screenshot, save as an image file (like a jpeg), and attach it to your post under the “Additional Options.”

We’ll make sure everything seems in order, and that you don’t have security holes there that need to be filled in.


I’m glad we could help… It looks like I forgot to tell you to move the rule above the last one, but Little Mac solved that ;D.
You can export the logs to Html by right clicking on the logs and choose the appropriate option. Then you can copy/paste the relevant entries. But since everything works… :wink:

Edit: Little Mac was faster than me…

AOwl has commented on this many times… ;D


O.K. What is the GUI and how do I capture a screenshot,sorry :-[

No problem Daffy. The GUI is the graphical user interface, the main box, screen you see when opening comodo. Windows XP screen is the GUI, something you can use to do things without using a command line I suppose, almost anything has a GUI, the “interactive” window, if this makes sense.

Snapshot. Since you don’t know what it is, you most likely don’t have software for it so do this…

Open the window in Comodo that you want to take a picture of, hit the “prt scrn” key on your keyboard.

Now, open up Ms paint from the start \ all programs menu in accessories you will see “paint”. When you open it, go to edit and paste and you will see a picture of the Comodo window. Choose save as " whatever name you give it" and jpg format, and save in a place like desktop or my pictures and remember where it goes. Then here in the forum, click “additional options” under posting window…Browse for the screenshot you just made and hit post and it will upload the file.


WOO-HOO, You learn something newevery day, Thanx. Here is my screenshot.
I hope it worked!

[attachment deleted by admin]

Good job! Yes it did! (:CLP)


Thanx to everyonev who helped me sort all this out. :■■■■