rtp-300 Help

Hello -
I am new here and have spent the last three days hunting through the posts, reading tutorials, installing and uninstalling comodo firewall (3 and 3.5) to no avail.
When I install the firewall I can’t connect to the internet at all. I tried every tweak I read about and thought of even disabling the firewall but as long as the firewall is installed I cannot connect. I know others have had this problem but I can’t find the post with the answer.

  1. I has sygate installed and it too at least a day and a hlf to find every possible vestige to remove so that comodo would not see it when installing.
  2. I am runninf windows vista home preium - service pack 1
  3. Time warner cable
  4. vonage - linksys rpt-300 router

I took all antivirus, antispyware, tea0timer stuff off so I could clean install comodo - but when it installs
I get no internet connectrion (network thing in the taskbar says “limited connectivity” on unidentified network.

any help would be good as I read good thins about this firewall - sygate wasnt bad - this seemed better -
any help?

Hi Peacepole1,

Welcome to the forums.
Did you take a look at the firewall logging ?
Have you tried setting the Firewall Security Level to Disabled to see if this resolves your issue ?
Have you changed any of the “Default” settings before having problems ?

It looks like the DHCP request from your pc to the DHCP Server (router) are filtered based on this information.
You could see drops for UDP port 67 / 68 in your logfiles.