Return screen too big

Ever since the latest update nearly all the sites show up “too big”.

I have to hold Ctrl and go two notches down with the mouse to return to “normal” view, with no need to scroll left/right.

Where is the setting ?

Win 7 Pro, CID 22.00.1


Hi JeanWM,
Ctrl+0 (Zero) should reset the zoom level.

Kind regards.

Thank you…

It should, but no.

Not with the 0 on the num part and
not with the 0 at the top of the keyboard.

I looked up and down all the settings, even changed the font size… didn’t work.

I’m afraid I have to go back to my previous browser. I’m tired of constantly changing the zoom at every screen/site change.

See here.
Can help.
Setting the address bar - about:config
Note: Work carefully.


You can use NoSquint

Go to

With this add-on you can override the default text-only and full-page (both text and images) zoom levels globally (for all websites) or per individual website.