Reset Original settings


My wife has somehow managed to block all access to the internet when Comodo is active.


I’ve tried to uninstall, but it says there a sharing violation (sytem32 item?), and I need to manually delete this item before I can unistall.

Is there a way of unistalling this, or indeed just resetting the Firewall (i.e. reste “factory” settings) to allow access to the internet when the Firewall is active.


Welcome to the forum.
There is a reset button at security/advanced page down the bottom, but I have never tried it, so I don’t know how much it will reset.

You can check the log what’s getting blocked.
You can also go to Application monitor and see what programs that has a block rule on them. Remove all block rules.
Now go to Network monitor and see if there is a block rule high in the list. The firewall reads the rules from top to bottom, so any block rules is usually at the bottom.
I will provide you with a screenshot of the default Network monitor rules.

[attachment deleted by admin]

Resets everything except the Network monitor rules